VS:GetCheckoutsComment

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get the comment that will be used for checkouts and commits.

FUNCTION GetCheckoutsComment(
VAR comment :STRING) : BOOLEAN;
def vs.GetCheckoutsComment():
    return (BOOLEAN, comment)

Parameters

comment STRING The comment currently being used.

Return Value

True on success, false on failure or not Project Sharing file.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:SetCheckoutsComment

VS Functions: [[VS:SetCheckoutsComment]]