VS:GetCheckoutsComment: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 17:43, 16 September 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get the comment that will be used for checkouts and commits.

FUNCTION GetCheckoutsComment(
VAR comment :STRING) : BOOLEAN;
def vs.GetCheckoutsComment():
    return (BOOLEAN, comment)

Parameters

comment STRING The comment currently being used.

Return Value

True on success, false on failure or not Project Sharing file.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:SetCheckoutsComment

VS Functions: [[VS:SetCheckoutsComment]]