VS:GetCellNum

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetCellNum returns the numeric value of a cell in the referenced worksheet.

FUNCTION GetCellNum(
h :HANDLE;
row :INTEGER;
col :INTEGER) : REAL;
def vs.GetCellNum(h, row, col):
    return REAL

Parameters

h HANDLE Handle to worksheet.
row INTEGER Worksheet row index.
col INTEGER Worksheet column index.

Version

GetCellNum is obsolete as of VectorWorks 9.0, see new GetWSCellValue and GetWSSubrowCellValue

Availability: from All Versions

See Also

GetWSCellValue, GetWSSubrowCellValue

[[VS:GetWSCellValue| GetWSCellValue]], [[VS:GetWSSubrowCellValue| GetWSSubrowCellValue]]