VS:GetCellNum: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetCellNum returns the numeric value of a cell in the referenced worksheet.

FUNCTION GetCellNum(
h :HANDLE;
row :INTEGER;
col :INTEGER) : REAL;
def vs.GetCellNum(h, row, col):
    return REAL

Parameters

h HANDLE Handle to worksheet.
row INTEGER Worksheet row index.
col INTEGER Worksheet column index.

Version

GetCellNum is obsolete as of VectorWorks 9.0, see new GetWSCellValue and GetWSSubrowCellValue

Availability: from All Versions

See Also

GetWSCellValue, GetWSSubrowCellValue

[[VS:GetWSCellValue| GetWSCellValue]], [[VS:GetWSSubrowCellValue| GetWSSubrowCellValue]]