VS:GetCallBackInval: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 5: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Returns whether callbacks are invalidating portions of the screen that are being changed.
Returns whether callbacks are invalidating portions of the screen that are being changed.</desc>
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION GetCallBackInval() :BOOLEAN;
FUNCTION GetCallBackInval : BOOLEAN;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 20: Line 19:


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<params>
<remark></remark>
<lineList ident=1>
<line>
 
 
 
</line>
</lineList>
</params>
 
 
-----------------------------------------------------------------------------------------------------------
<return>
</return>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark>
<sample></sample>
 
</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<sample>
<seeAlso></seeAlso>
 
</sample>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from All Versions
Availability: from Vectorworks 2014


This is drop-in function.
</version>
</version>
-----------------------------------------------------------------------------------------------------------
<seeAlso>
</seeAlso>


</vwDoc>
</vwDoc>

Revision as of 17:38, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns whether callbacks are invalidating portions of the screen that are being changed.

FUNCTION GetCallBackInval : BOOLEAN;
def vs.GetCallBackInval():
    return BOOLEAN

Version

Availability: from Vectorworks 2014