VS:GetBBox

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GetBBox returns the bounding box of the projection of the referenced object on the screen plane.

PROCEDURE GetBBox(
h :HANDLE;
VAR p1X,p1Y :REAL;
VAR p2X,p2Y :REAL);
def vs.GetBBox(h):
    return (p1, p2)

Parameters

h HANDLE Handle to object.
p1 REAL Top left coordinate of bounding box.
p2 REAL Bottom right coordinate of bounding box.

Version

Availability: from All Versions