VS:FindObjAtPt GetCount

From Vectorworks Developer
Revision as of 17:09, 12 March 2009 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns count of objects found by finder created with VS:FindObjAtPt_Create call.

FUNCTION FindObjAtPt_GetCount(
finderID  : LONGINT) : INTEGER;
def vs.FindObjAtPt_GetCount(finderID):
    return INTEGER

Parameters

finderID LONGINT Finder ID created by VS:FindObjAtPt_Create.

Return Value

Returns the found objects count.

Example

For example see Example of VS:FindObjAtPt Create.

Version

Availability: from All Versions

This is drop-in function.

See Also

Related functions: VS:FindObjAtPt_Create | VS:FindObjAtPt_GetCount | VS:FindObjAtPt_GetObj | VS:FindObjAtPt_Delete

Related functions: [[VS:FindObjAtPt_Create]] | [[VS:FindObjAtPt_GetCount]] | [[VS:FindObjAtPt_GetObj]] | [[VS:FindObjAtPt_Delete]]