VS:FindObjAtPt Create/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision: 2014J VS Reference F)
 
(One intermediate revision by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 6: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Creates object find for objects at specified point within specified radius. The funtion is capable of iterating</desc>
指定した点から指定した半径何あるオブジェクトを返します。この関数は繰り返し(イテレーション)に対応している。</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 66: Line 65:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
利用可能バージョン: Vectorworks 2014
Availability: from Vectorworks 2014


</version>
</version>

Latest revision as of 02:22, 16 January 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した点から指定した半径何あるオブジェクトを返します。この関数は繰り返し(イテレーション)に対応している。

FUNCTION FindObjAtPt_Create(
hContainer :HANDLE;
objOptions :INTEGER;
travOptions :INTEGER;
locX :REAL;
locY :REAL;
pickRadius :REAL) : LONGINT;
def vs.FindObjAtPt_Create(hContainer, objOptions, travOptions, locX, locY, pickRadius):
    return LONGINT

Parameters

hContainer HANDLE
objOptions INTEGER
travOptions INTEGER
locX REAL
locY REAL
pickRadius REAL

Version

Availability: from Vectorworks 2014