VS:FindLBColumnItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Finds the column item with the specified text.

FUNCTION FindLBColumnItem(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
itemString :STRING;
VAR itemIndex :INTEGER) : BOOLEAN;
def vs.FindLBColumnItem(dialogID, componentID, columnIndex, itemString):
    return (BOOLEAN, itemIndex)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
itemString STRING the text to find
itemIndex INTEGER the index at which the text was found

Version

Availability: from VectorWorks11.0