VS:FindLBColumnItem

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Finds the column item with the specified text.

FUNCTION FindLBColumnItem(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
itemString :STRING;
VAR itemIndex :INTEGER) : BOOLEAN;
def vs.FindLBColumnItem(dialogID, componentID, columnIndex, itemString):
    return (BOOLEAN, itemIndex)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
itemString STRING the text to find
itemIndex INTEGER the index at which the text was found

Version

Availability: from VectorWorks11.0