VS:FindFile: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
(Created page with " {{LocationMain|category=LocationVS/ja|specific=}} __TOC__ <vwDoc> -----------------------------------------------------------------------------------------------------------...")
(No difference)

Revision as of 15:14, 11 October 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Find a file by searching the folder selector (whichPath) plus the relative file path. Searches the user folder, workgroup folders, and the app folder.

FUNCTION FindFile(
whichPath :INTEGER;
relFilePath :DYNARRAY[] of CHAR;
VAR outPath :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.FindFile(whichPath, relFilePath):
    return (BOOLEAN, outPath)

Parameters

whichPath INTEGER
relFilePath DYNARRAY[] of CHAR
outPath DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2015