VS:FillBack

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure FillBack sets the active fill background color setting for the document. RGB values are in the range of 0~65535.

PROCEDURE FillBack(
color :LONGINT);
def vs.FillBack(color):
    return None

Parameters

color LONGINT RGB color value to set as active fill background color.

Example

VectorScript

FillBack(65535,0,39321);

Python

vs.FillBack(65535,0,39321)

Version

Availability: from All Versions

See Also

VS Functions:

VS:RGBToColorIndex | VS:ColorIndexToRGB

VS Functions:

[[VS:RGBToColorIndex]]

| [[VS:ColorIndexToRGB]]