VS:Field

From Vectorworks Developer
Revision as of 14:30, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Obsolete.

PROCEDURE Field(
h :HANDLE;
s1 :STRING;
s2 :STRING;
s3 :STRING);
def vs.Field(h, s1, s2, s3):
    return None

Parameters

h HANDLE
s1 STRING
s2 STRING
s3 STRING

Remarks

Obsolete function maintained for compatibility with old scripts. Use "SetRField" for new scripts. See "SetRField".

Update the RecordNode attached to object "h" by setting the field "s2" of format "s1" to the value "s3". The object is not redrawn immediately, so don't call this for a symbol which uses the "link text to record" feature.

[sd 9/14/98]

Version

Availability: from All Versions

See Also

VS Functions:

VS:SetRField

VS Functions: [[VS:SetRField]]