VS:ExpandTreeControlItem

From Vectorworks Developer
Revision as of 21:50, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Expands or collapses the specified tree control item.

PROCEDURE ExpandTreeControlItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
nItemID :INTEGER;
bExpand :BOOLEAN);
def vs.ExpandTreeControlItem(nDialogID, nComponentID, nItemID, bExpand):
    return None

Parameters

nDialogID LONGINT
nComponentID LONGINT
nItemID INTEGER
bExpand BOOLEAN

Version

Availability: from VectorWorks12.5