VS:EnsureLBItemIsVisible: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:29, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Ensures the element at the given row index is visible in the specified list browser.

FUNCTION EnsureLBItemIsVisible(
dialogID :LONGINT;
componentID :LONGINT;
index :INTEGER) : BOOLEAN;
def vs.EnsureLBItemIsVisible(dialogID, componentID, index):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
index INTEGER the row index

Version

Availability: from VectorWorks12.0