VS:EndModeButtonsText

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Ends the creation of a mode bar buttons help text.

PROCEDURE EndModeButtonsText;
def vs.EndModeButtonsText():
    return None

Example

BeginModeButtonsText;
SetModeButtonText( 'Mode1', 1 );
SetModeButtonText( 'Mode2', 0 );
EndModeButtonsText;

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:BeginModeButtonsText | VS:SetModeButtonText

VS Functions:

[[VS:BeginModeButtonsText]]

| [[VS:SetModeButtonText]]