VS:EnableLBHierDisplay: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:29, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function enables/disables the list browser to display items hierarchically. Calling this along will not change the display. The hierarchical display column must be set.

PROCEDURE EnableLBHierDisplay(
dialogID :LONGINT;
componentID :LONGINT;
enableHierDisplay :BOOLEAN);
def vs.EnableLBHierDisplay(dialogID, componentID, enableHierDisplay):
    return None

Parameters

dialogID LONGINT The id of the dialog containing the list browser.
componentID LONGINT The id of the list browser.
enableHierDisplay BOOLEAN Whether to enable hierarchical display in the list browser.

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:SetLBHierDispColumn

VS Functions: [[VS:SetLBHierDispColumn]]