VS:EnableLBDragAndDrop

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Enables list browser drag and drop. Use SetLBDragDropColumn to set the drag and drop column.

FUNCTION EnableLBDragAndDrop(
dialogID :LONGINT;
componentID :LONGINT;
enable :BOOLEAN) : BOOLEAN;
def vs.EnableLBDragAndDrop(dialogID, componentID, enable):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
enable BOOLEAN determines if drag and drop should be enabled

Version

Availability: from VectorWorks12.0