VS:EnableLBClickAllDataChange

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Enables all radio and multi state column data items to be changed with a single click if the alt key or option key is pressed during the click.

FUNCTION EnableLBClickAllDataChange(
dialogID :LONGINT;
componentID :LONGINT;
enable :BOOLEAN) : BOOLEAN;
def vs.EnableLBClickAllDataChange(dialogID, componentID, enable):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
enable BOOLEAN determines if all data items should be changed during the click if the appropriate modifier key is pressed.

Version

Availability: from VectorWorks12.0