VS:EditTextureSpace

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function EditTextureSpace edits the mapping of a specified texture space for the referenced object. Calling this function opens the Edit Mapping dialog for textures.

FUNCTION EditTextureSpace(
obj :HANDLE;
partID :INTEGER) : BOOLEAN;
def vs.EditTextureSpace(obj, partID):
    return BOOLEAN

Parameters

obj HANDLE Handle to object.
partID INTEGER Part ID (pass 1 for non-supporting objects).

Return Value

Returns TRUE if the texture space was modified.

Remarks

Brings up the Edit Mapping dialog for the space attached to the object. Returns true if the texture space was changed by the dialog.

Version

Availability: from VectorWorks8.0