VS:EditTextureBitmap

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function EditTextureBitmap opens the Edit Texture Bitmap dialog box to the referenced texture bitmap. The function returns TRUE if texture bitmap was modified.

FUNCTION EditTextureBitmap(
textureBitmap :HANDLE) : BOOLEAN;
def vs.EditTextureBitmap(textureBitmap):
    return BOOLEAN

Parameters

textureBitmap HANDLE Handle to texture bitmap.

Remarks

Brings up the Edit Texture Bitmap dialog for this texture bitmap. Returns true if texture bitmap was changed by the dialog.

Version

EditTextureBitmap is obsolete as of VectorWorks9.0


Availability: from VectorWorks8.0