VS:EditOpenGLPrefs

From Vectorworks Developer
Revision as of 17:11, 13 August 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This procedure displays the OpenGL rendering preferences dialog for the user to change rendering settings. The UpdateRendering boolean returns True if the user Clicks the OK button in the dialog and false if they click Cancel.

PROCEDURE EditOpenGLPrefs(
VAR updateRendering :BOOLEAN);
def vs.EditOpenGLPrefs():
    return updateRendering

Parameters

updateRendering BOOLEAN Output parameter.

Version

Availability: from All Versions

This is drop-in function.