VS:EXL SetCellBorderT

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set cell top border - weight, color, enable and style.

FUNCTION EXL_SetCellBorderT(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
weight :INTEGER;
color :INTEGER;
style :INTEGER;
enabled :BOOLEAN;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_SetCellBorderT(sheetIndex, cellRow, cellColumn, weight, color, style, enabled):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
weight INTEGER
color INTEGER
style INTEGER
enabled BOOLEAN
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021