VS:EXL SetCellBorderR

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set cell right border - weight, color, enable and style.

FUNCTION EXL_SetCellBorderR(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
weight :INTEGER;
color :INTEGER;
style :INTEGER;
enabled :BOOLEAN;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_SetCellBorderR(sheetIndex, cellRow, cellColumn, weight, color, style, enabled):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
weight INTEGER
color INTEGER
style INTEGER
enabled BOOLEAN
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021