VS:EXL SetCellAlignment

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set cell horizontal and vertical alignment, text angle, is text wrapped and is inconsistency found.

FUNCTION EXL_SetCellAlignment(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
AlignmentH :INTEGER;
AlignmentV :INTEGER;
TextAngle :INTEGER;
WrapTextFlag :BOOLEAN;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_SetCellAlignment(sheetIndex, cellRow, cellColumn, AlignmentH, AlignmentV, TextAngle, WrapTextFlag):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
AlignmentH INTEGER
AlignmentV INTEGER
TextAngle INTEGER
WrapTextFlag BOOLEAN
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021