VS:EXL SetCellAlignment: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 15:47, 16 September 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set cell horizontal and vertical alignment, text angle, is text wrapped and is inconsistency found.

FUNCTION EXL_SetCellAlignment(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
AlignmentH :INTEGER;
AlignmentV :INTEGER;
TextAngle :INTEGER;
WrapTextFlag :BOOLEAN;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_SetCellAlignment(sheetIndex, cellRow, cellColumn, AlignmentH, AlignmentV, TextAngle, WrapTextFlag):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
AlignmentH INTEGER
AlignmentV INTEGER
TextAngle INTEGER
WrapTextFlag BOOLEAN
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021