VS:EXL GetCellValue

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell formula, string, leader string, trailer string and value.

FUNCTION EXL_GetCellValue(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outFormula :STRING;
VAR outString :STRING;
VAR outLeaderStr :STRING;
VAR outTrailerStr :STRING;
VAR outValue :REAL) : BOOLEAN;
def vs.EXL_GetCellValue(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outFormula, outString, outLeaderStr, outTrailerStr, outValue)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outFormula STRING
outString STRING
outLeaderStr STRING
outTrailerStr STRING
outValue REAL

Version

Availability: from Vectorworks 2021