VS:EXL GetCellStyle

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell number style class, accuracy and is inconsistency found.

FUNCTION EXL_GetCellStyle(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outNumStyleClass :INTEGER;
VAR outAccuracy :INTEGER;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_GetCellStyle(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outNumStyleClass, outAccuracy, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outNumStyleClass INTEGER
outAccuracy INTEGER
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021