VS:EXL GetCellFont

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell font style, font size, font index, text color index and is inconsistency found.

FUNCTION EXL_GetCellFont(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outFontStyle :INTEGER;
VAR outFontSize :INTEGER;
VAR outFontIndex :INTEGER;
VAR outTextColorIndex :INTEGER;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_GetCellFont(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outFontStyle, outFontSize, outFontIndex, outTextColorIndex, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outFontStyle INTEGER
outFontSize INTEGER
outFontIndex INTEGER
outTextColorIndex INTEGER
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021