VS:EXL GetCellBorderL

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell left border - weight, color, is enable and style.

FUNCTION EXL_GetCellBorderL(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outWeight :INTEGER;
VAR outColor :INTEGER;
VAR outEnabled :BOOLEAN;
VAR outStyle :INTEGER) : BOOLEAN;
def vs.EXL_GetCellBorderL(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outWeight, outColor, outEnabled, outStyle)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outWeight INTEGER
outColor INTEGER
outEnabled BOOLEAN
outStyle INTEGER

Version

Availability: from Vectorworks 2021