VS:EXL GetCellBorderB

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell bottom border - weight, color, is enable and style.

FUNCTION EXL_GetCellBorderB(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outWeight :INTEGER;
VAR outColor :INTEGER;
VAR outEnabled :BOOLEAN;
VAR outStyle :INTEGER) : BOOLEAN;
def vs.EXL_GetCellBorderB(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outWeight, outColor, outEnabled, outStyle)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outWeight INTEGER
outColor INTEGER
outEnabled BOOLEAN
outStyle INTEGER

Version

Availability: from Vectorworks 2021