VS:EXL GetCellBordeDiff

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Check is inconsistency found on cell borders.

FUNCTION EXL_GetCellBordeDiff(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_GetCellBordeDiff(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021