VS:DrwSize

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure DrwSize sets the drawing area of the document.

PROCEDURE DrwSize(
rows :INTEGER;
columns :INTEGER);
def vs.DrwSize(rows, columns):
    return None

Parameters

rows INTEGER Number of sheet rows comprising total document area.
columns INTEGER Number of sheet columns comprising total document area.

Example

VectorScript

DrwSize(2,3);
{sets the drawing size to 2 x 3 sheets}

Python

vs.DrwSize(2,3)

Version

Availability: from All Versions