VS:DoubLines

From Vectorworks Developer
Revision as of 20:49, 11 November 2015 by MFarrell (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DoubLines is obsolete as of VectorWorks12.5

Procedure DoubLines sets the line spacing width for double-line tools.

PROCEDURE DoubLines(
doubleLineDistance :REAL);
def vs.DoubLines(doubleLineDistance):
    return None

Parameters

doubleLineDistance REAL Width between lines.

Example

VectorScript

DoubLines(6");
AddCavity(TRUE,1",2",2);
Wall(0,1,9,1);
ClearCavities;
Wall(0,2,11,2);
{creates a wall with a cavity, then creates a wall without a cavity}

Python

vs.DoubLines(6)
vs.AddCavity(True,1,2,2);
vs.Wall(0,1,9,1)
vs.ClearCavities()
vs.Wall(0,2,11,2)
#{creates a wall with a cavity, then creates a wall without a cavity}

Version

DoubLines is obsolete as of VectorWorks12.5


Availability: from All Versions