VS:Distance3D

From Vectorworks Developer
Revision as of 17:35, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the 3D distance between two points. Same as Norm.

FUNCTION Distance3D(
x1 :REAL;
y1 :REAL;
z1 :REAL;
x2 :REAL;
y2 :REAL;
z2 :REAL) : REAL;
def vs.Distance3D(x1, y1, z1, x2, y2, z2):
    return REAL

Parameters

x1 REAL
y1 REAL
z1 REAL
x2 REAL
y2 REAL
z2 REAL

Version

Availability: from Vectorworks 2014