VS:DisplayOrganizationDialog: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(wikify and add example)
Line 7: Line 7:
<desc>
<desc>
Displays the organization dialog with the specified integer as the initially slected tab.
Displays the organization dialog with the specified integer as the initially slected tab.
0: The most recently displayed tab is selected
:0: The most recently displayed tab is selected.
1: The Classes tab is selected .
:1: The Classes tab is selected.
2: The Design Layers tab is selected.
:2: The Design Layers tab is selected.
3: The Sheet Layers tab is selected.
:3: The Sheet Layers tab is selected.
4: The Viewports tab is selected.
:4: The Viewports tab is selected.
5: The Saved Views tab is selected.
:5: The Saved Views tab is selected.
</desc>
</desc>


Line 39: Line 39:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark>
<remark>
Displays the organization dialog</remark>
([[User:Orso.b.schmid|Orso]] 2016.06.20): This doesn't answer to [[VS:DidCancel| DidCancel]].
</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from VectorWorks12.0
Availability: from VectorWorks 12.0


</version>
</version>

Revision as of 09:04, 20 June 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Displays the organization dialog with the specified integer as the initially slected tab.

0: The most recently displayed tab is selected.
1: The Classes tab is selected.
2: The Design Layers tab is selected.
3: The Sheet Layers tab is selected.
4: The Viewports tab is selected.
5: The Saved Views tab is selected.
PROCEDURE DisplayOrganizationDialog(
tabToSelect :INTEGER);
def vs.DisplayOrganizationDialog(tabToSelect):
    return None

Parameters

tabToSelect INTEGER The tab to be initially selected.

Remarks

(Orso 2016.06.20): This doesn't answer to DidCancel.

Version

Availability: from VectorWorks 12.0