VS:DimText

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure DimText converts the most recently created line object in VectorScript to a dimension.

PROCEDURE DimText;
def vs.DimText():
    return None

Remarks

Creates a linear dimension object from the last line object that was drawn using VectorScript.

Example

VectorScript

LineTo(2,2);
DimText;

Python

vs.LineTo(2,2)
vs.DimText()

Version

Availability: from All Versions