VS:DimArcText

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure DimArcText creates an angular dimension object from the last arc object that was drawn using VectorScript.

PROCEDURE DimArcText;
def vs.DimArcText():
    return None

Remarks

Creates an angular dimension object from the last arc object that was drawn using VectorScript

Example

VectorScript

Arc(0,0,2,2,45d,90d);
DimArcText;
{ creates a dimension from the new arc object }

Python

vs.Arc(0,0,2,2,45,90)
vs.DimArcText()

Version

Availability: from All Versions