VS:DeleteStoryLayerTemplate

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes the nth Story Layer Template from the current file. For example, if 3 is passed in, it will delete the 3rd Story Layer Template in the file.

FUNCTION DeleteStoryLayerTemplate(
index :INTEGER) : BOOLEAN;
def vs.DeleteStoryLayerTemplate(index):
    return BOOLEAN

Parameters

index INTEGER Index of the Story Layer Template to delete.

Return Value

Whether a Story Layer Template with the indicated index existed in the file.

Example

VAR

success:BOOLEAN;

BEGIN

success := DeleteStoryTemplate(3);

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetNumStoryLayerTemplates | VS:GetStoryLayerTemplateName | VS:CreateStoryLayerTemplate

VS Functions:

[[VS:GetNumStoryLayerTemplates]] | [[VS:GetStoryLayerTemplateName]]

| [[VS:CreateStoryLayerTemplate]]