VS:DeleteLevelTemplate

From Vectorworks Developer
Revision as of 08:33, 14 April 2020 by ALandsberger (talk | contribs) (there was a copy/paste error: example said "DeleteLayerTemplate" instead of "DeleteLevelTemplate")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes the nth Story Level Template from the current file. For example, if 3 is passed in, it will delete the 3rd Story Level Template in the file.

FUNCTION DeleteLevelTemplate(
index :INTEGER) : BOOLEAN;
def vs.DeleteLevelTemplate(index):
    return BOOLEAN

Parameters

index INTEGER The index of the Story Level Template to be deleted.

Return Value

Whether the Story Level Template at 'index' was found and deleted successfully.

Example

VAR

success:BOOLEAN;

BEGIN

success := DeleteLevelTemplate(3);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetNumStoryTemplates | VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetNumStoryTemplates]] | [[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]