VS:DeleteLevelTemplate

From Vectorworks Developer
Revision as of 14:35, 18 September 2014 by Root (talk | contribs) (1 revision: vw2015)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes the nth Story Level Template from the current file. For example, if 3 is passed in, it will delete the 3rd Story Level Template in the file.

FUNCTION DeleteLevelTemplate(
index :INTEGER) : BOOLEAN;
def vs.DeleteLevelTemplate(index):
    return BOOLEAN

Parameters

index INTEGER The index of the Story Level Template to be deleted.

Return Value

Whether the Story Level Template at 'index' was found and deleted successfully.

Example

VAR

success:BOOLEAN;

BEGIN

success := DeleteStoryTemplate(3);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetNumStoryTemplates | VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetNumStoryTemplates]] | [[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]