VS:DeleteLBItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes an item from the specified list browser control.

FUNCTION DeleteLBItem(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER) : BOOLEAN;
def vs.DeleteLBItem(dialogID, componentID, itemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the index of the item to delete

Version

Availability: from VectorWorks11.0