VS:DeleteLBItem

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes an item from the specified list browser control.

FUNCTION DeleteLBItem(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER) : BOOLEAN;
def vs.DeleteLBItem(dialogID, componentID, itemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the index of the item to delete

Version

Availability: from VectorWorks11.0