VS:DeleteComponent

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Deletes a component in an object.

FUNCTION DeleteComponent(
object :HANDLE;
componentIndex :INTEGER) : BOOLEAN;
def vs.DeleteComponent(object, componentIndex):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component to delete.

Version

Availability: from VectorWorks12.0

See Also

VS Functions:

VS:InsertNewComponent

VS Functions: [[VS:InsertNewComponent]]