VS:Delete/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した文字列から、指定した位置と長さで文字列を削除します。

PROCEDURE Delete(
VAR source :DYNARRAY[] of CHAR;
index :INTEGER;
count :INTEGER);
def vs.Delete(source, index, count):
    return source

Parameters

source DYNARRAY[] of CHAR 文字列
index INTEGER 削除の位置
count INTEGER 削除の長さ

Example

theStr:='A sample string';
Delete(theStr,3,7);
{deletes 'sample' from the string value}

Version

利用可能バージョン: MiniCAD