VS:DelVertex

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure DelVertex deletes a vertex from the referenced object. Parameter vertexNum specifies the vertex to be deleted.

PROCEDURE DelVertex(
objectHd :HANDLE;
vertexNum :INTEGER);
def vs.DelVertex(objectHd, vertexNum):
    return None

Parameters

objectHd HANDLE Handle to polygon.
vertexNum INTEGER Index of vertex to be deleted.

Version

Availability: from MiniCAD6.0