VS:DelSavedSetting

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Delete saved settings.

FUNCTION DelSavedSetting(
category :STRING;
setting :STRING) : BOOLEAN;
def vs.DelSavedSetting(category, setting):
    return BOOLEAN

Parameters

category STRING The category for the setting.
setting STRING The setting to be deleted.

Return Value

Return TRUE when successful.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:DelSavedSettings | VS:SetSavedSetting | VS:GetSavedSetting

VS Functions:

[[VS:DelSavedSettings]] | [[VS:SetSavedSetting]]

| [[VS:GetSavedSetting]]