VS:DelObjStoryBounds: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
(One intermediate revision by one other user not shown)
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE DelObjStoryBounds(object:HANDLE);
PROCEDURE DelObjStoryBounds(obj:HANDLE);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.DelObjStoryBounds(object):
def vs.DelObjStoryBounds(obj):
     return None
     return None
</funcDef>
</funcDef>
Line 23: Line 23:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object.
The object.

Latest revision as of 19:42, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Delete all story bounds for this object.

PROCEDURE DelObjStoryBounds(
obj :HANDLE);
def vs.DelObjStoryBounds(obj):
    return None

Parameters

obj HANDLE The object.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]