VS:DTM6 IsObjectReady

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Checks if this passed DTM object is ready for use. That means that the object has associated internal data (triangulated data and so which doesn't allow the document to be big). If this returns false, you can call ResetObject to prepare the object to be used.

As of Vectorworks 2011 this function will always return true.

FUNCTION DTM6_IsObjectReady(
hDTMObject :HANDLE) : BOOLEAN;
def vs.DTM6_IsObjectReady(hDTMObject):
    return BOOLEAN

Parameters

hDTMObject HANDLE

Version

Availability: all versions.