VS:DTM6 IsDTM6Object

From Vectorworks Developer
Revision as of 14:29, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Check if the passed object handle is for SiteModel object type.

FUNCTION DTM6_IsDTM6Object(
hDTMObject :HANDLE) : BOOLEAN;
def vs.DTM6_IsDTM6Object(hDTMObject):
    return BOOLEAN

Parameters

hDTMObject HANDLE A handle of an object to be checked.

Return Value

Returns TRUE if the passed handle is a handle to a Site Model object.

Version

Availability: from All Versions